Jump to content
UnChatGris

Problème tmax500 remonté en 530

Recommended Posts

Salut tout le monde,

 

J'ai besoin de votre aide , mon collègue a transformé son tmax 500 de 2011 en tmax 530 2012-2014 .

Il a changé tout viré du 500 pour le remonté en full 530.

Ca fait 1 ans qu'il roule il n'y a aucun problème sauf les pétarades qui sont d'après lui trop récurrente à la décélération même avec la ligne d'origine. il pense qu'il a un melange trop pauvre, et il a toujours le boitier cdi (ecu moteur) du 500 monté . Il ne trouve aucune solution pour regler son problème .

Avez-vous une idée ?

 

merci

Share this post


Link to post
Share on other sites

La réponse semble être dans la question. Sans m'y connaître en TMax on peut imaginer que l'électronique du 500 n'envoie pas assez d'essence au 530 qui est monté. Le ratio air-essence est trop pauvre d'où les pétarades à la coupure des gazs. En général ça occasionne aussi une chauffe moteur rapide (odeur caractéristique à l'échappement) et si c'est sévère ça peut flingueur les soupapes. Il faut passer chez un pro pour revoir le ratio pour lui donner l'essence qu'il demande. Ca fait quand même beaucoup de modifs et d'emmerdes pour un gain de puissance qui ne doit pas être révolutionnaire, dans mon souvenir ça marche déjà pas mal en 500.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...